Heatpol Home+

PeterH
Posts: 2
Joined: Thu Dec 28, 2023 9:03 pm

Post

Hi.

Following a power cut both if my heated towel rail elements show two dashed lines on the display and are inoperative. Can you advise on how to reset?

See attached

Many thanks
You do not have the required permissions to view the files attached to this post.
User avatar
pzygmunt
Posts: 18613
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

I forwarded this post to the manufacturer of this heater.
PeterH
Posts: 2
Joined: Thu Dec 28, 2023 9:03 pm

Post

Many thanks.

The heating elements seem dead. They do not respond to any button press/hold or combination thereof. Both devices are still connected to supla cloud.

Any ideas anyone?
User avatar
pzygmunt
Posts: 18613
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Unfortunately, in the case of Heatpol, we did not participate in the design process of this heater. This device has a separate chip that is responsible for logic, and the WiFi chip with Supla on board only serves as a communication layer between the heater and the application. This means that we do not have the knowledge that would help us in diagnosis. Only the manufacturer can help in this case, and he is now on a break from work between the holidays. We are currently working with Heatpol on the next version of the heater, where we will have full knowledge of its operation.
elmaya
Posts: 1482
Joined: Wed Jun 27, 2018 5:48 pm
Location: El Saucejo - Sevilla

Post

Return to “Help”