Varilight V-Pro Smart - ongoing faults / bugs

nathanb1
Posts: 6
Joined: Thu Jan 04, 2024 8:46 am

Post

Unifi reports device has excellent connection, it has received it's DHCP reservation IP and there is no packet loss from a ping.
Currently these devices have full outbound access through the router and initially they did connect and register in the cloud.
nathanb1
Posts: 6
Joined: Thu Jan 04, 2024 8:46 am

Post

Thank you with your help. It appears the device has just appeared back in the application. I'll report back if it disappears again.
User avatar
pzygmunt
Posts: 18613
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Samo nie może zniknąć. Dotknij ikonkę (i) w aplikacji i wrzuć tutaj zrzut ekranu.
nathanb1
Posts: 6
Joined: Thu Jan 04, 2024 8:46 am

Post

Still working ok. I noticed the Supla website said it was under maintenance this morning, perhaps that was it.

I also got them working with Alexa. I resisted uninstalling the Alexa app and reinstalling but that fixed things in case anyone else has the issue.
User avatar
pzygmunt
Posts: 18613
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Today's update should not affect this.
Please tap the (i) icon in the app and post a screenshot here.
User avatar
David C
Posts: 11
Joined: Mon Oct 04, 2021 5:28 pm

Post

Meanwhile, back on topic... I've had a reply from Varilight to say they were having a meeting this afternoon discussing the issues I've had.
Marvsimmons
Posts: 1
Joined: Tue Jan 16, 2024 10:09 pm

Post

Hi,

Really appreciate this post and I would like to hear the responses when they come through.

I've just had varilight dimmers put everywhere in the house. Some work perfectly but a fair few have all of the same issues described by David C. All lights have the same hardware, firmware, installation setup and where done by a reliable and qualified professional.

I read some stuff about current fluctuations and having capacitors on in a Reddit thread so may give that a go if nothing else is suggested.

Thanks
Martin

Return to “Help”