Varilight disconnecting after 1 day

Pilly
Posts: 3
Joined: Sat Aug 27, 2022 7:48 pm

Post

Hi,

I have a varilight smart dimmer which keeps disconnecting itself after some time (non smart functions still work as normal so can’t see it being a power issue). If I turn the circuit breaker it is connected to on/off then it pops straight back to life for another day or so.

Do I need to send it a command more often to keep it awake? I don’t know how to read its error messages to see why this keeps happening

When working it works perfectly but it is very annoying to have to flip the breaker several times a week to keep it running!

The base doesn’t flash when it disconnects itself (whereas if I reset it and then turn off Wi-Fi the base flashes blue to show no connection). It also doesn’t want to go into configuration mode once disconnected - it is like the smart functions are all completely dead.

Thank you in advance for any pointers!
User avatar
pzygmunt
Posts: 18616
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

It looks a bit like the Wifi power supply is dropping below the minimum level. In this case, this system may freeze. This, of course, is just a guess. Does the knob backlight illuminate in this case? Can you ping the dimmer's IP addresses?

I consult the manufacturer.
chalkyfuller
Posts: 1
Joined: Tue Sep 13, 2022 9:07 pm

Post

Did you manage to resolve this? Got 4 modules in a 4 gang dimmer and 2 refuse to enter configuration mode unless I reset the power
User avatar
pzygmunt
Posts: 18616
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

I know Varilight is investigating this. I also drew their attention to your post.
User avatar
Varilight_MB
Posts: 36
Joined: Fri Sep 25, 2020 2:44 pm

Post

When power is introduced to the dimmer(or factory reset), it goes through load detection procedure to adjust dimming parameters. It is possible that for this particular load system is not setting maximum allowed brightness correctly by setting it too high. This in some instances can cause WiFi to freeze when set to maximum brightness in normal use.

Please try the following so we can confirm the cause of the issue:
1. Reset/power cycle your dimmer and allow for initialisation.
2. When dimmer is ready to use go to dimmer configuration within the app and set the maximum brightness range a bit lower.,

It would be very helpful if you could share more in regards to the load you are controling.

Please let me know your results.
You do not have the required permissions to view the files attached to this post.
Last edited by Varilight_MB on Fri Sep 23, 2022 8:51 am, edited 1 time in total.
Varilight Technical
Pilly
Posts: 3
Joined: Sat Aug 27, 2022 7:48 pm

Post

Thanks for replies! The max brightness could be plausible as it just worked for around 1week on a low setting, I turned up the brightness yesterday and now it won’t respond. I have just reset and lowered the maximum brightness so will see how that goes.

Load is 5x4.5w dimmable leds (branded as LVWIT)
User avatar
pzygmunt
Posts: 18616
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Thanks for your feedback. If it is confirmed, Varilight will introduce the appropriate protection.
User avatar
Varilight_MB
Posts: 36
Joined: Fri Sep 25, 2020 2:44 pm

Post

Thank you for this valuable feedback.
Can you please send post a link to the exact LEDs you are using. We would like to source few to have a closer look at characteristics of this load.
This would help us to fine tune dimmer behaviour.
Varilight Technical
stevelup
Posts: 1
Joined: Tue Sep 27, 2022 12:51 pm

Post

Hi

I'm in the same boat. You've already kindly swapped my device out but this didn't help. I will try the 'reducing maximum brightness' trick though.

My fittings are:-

Collingwood H2 Lite 500 CSP (qty 4)

I've also tried with a Varilight Glowfix but this didn't help.

Regards,

Steve
Pilly
Posts: 3
Joined: Sat Aug 27, 2022 7:48 pm

Post

Thanks for looking into it! I just got back from 6days away, when I left it was still working, but now it’s unresponsive again :(

Bulbs I am using are these: https://www.amazon.co.uk/gp/aw/d/B084X6 ... asin_title

Return to “Help”